Войти
Регистрация
Спроси ai-bota
НикДратути
23.10.2021 12:27
Составить Блок-схему для программы var A, X, I:integer;
begin
write ('Введи двузначное число ');
read (A);
X := A div 10;
I := A mod 10;
if X=I then write ('Цифры равны ')
else write ('Цифры не равны ');
end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mixmix2002
24.02.2021 01:03
На планете нетология живут инопланетяне с именами фокс, форд и фоксфорд. в соцопросе участвовали 300 инопланетян, среди которых было по 100 фоксов, фордов и фоксфордов....
кам81
30.11.2022 05:55
Подсчитать, сколько среди двухзначных чисел кратных 19, вывести на экран...
DzhabbarovaS
30.11.2022 05:55
Программа вводит две строки. из более длинной строки программа выводит все символы, коды которых 70. в короткой строке заменяет все «! » знаки на «*» и выводит...
tweetyz
24.06.2020 05:35
Алфавит составлен 256 символов.текстовый файл содержит 12 стр. на каждой странице 28 строк в строке 33 симвалов опр обьем файла...
Bitco
06.11.2021 21:26
118) Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр....
lybabibrka
24.11.2020 05:08
Дано целое двузначное число используя операции div и mod,найти сумму его цифр ...
BLASTER11111
30.07.2021 01:21
Для узла с ip-адресом 224.32.112.131 адрес сети равен 224.32.64.0. чему равен третий слева байт маски? ответ запишите в виде десятичного числа....
Kokos5424
30.07.2021 01:21
С++ написать программу, которая проверяет, является ли квадратная матрица симметричной относительно главной диагонали. входные данные в первой строке записаны через...
gladkova2002d
30.07.2021 01:21
Начальное положение 0. напишите программу с которой кузнечик побывает над числами 0,2,4,6. команды: вправо 3 влево 2...
ирина1834
24.03.2022 13:46
Вывод текстовой и графической информации на печать...
Ответ:
ник200781
21.01.2022 02:58
ответ находится во вложении.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота