22916
26.06.2022 19:58

Написать программу, вычисляющюую значение у, если значение х вводиться с клавиатуры. Результат выдать на экран. У={41х-18,
{9х^7-8х^5+13х^2+157
5/32х^2-5х^2+317
При х меньше -4
При -4 меньше либо равно х меньше либо равно 14
Иначе

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Deeplace
02.04.2022 15:02

1.

const

  quantity = 18;

var

  res, d: integer;

function sum(a, b: integer): integer;

begin

  sum := a + b;

end;

begin

  writeln('Введите число D: ');

  readln(d);

  res := sum(d, quantity);

  writeln(res);

end.

2.

const

  x = 1.0;

var

  square, radius, Pi_num: real;

function ArcTan(X: Real): Real;

begin

  ArcTan := (sin(x) / cos(x));

end;

function ray(square: real): real;

begin

  ray := sqrt(square / Pi_num);

end;

begin

  Pi_num := ArcTan(x) * 2;

  writeln('Введите площадь окружности: ');

  readln(square);

  radius := ray(square);

  writeln(radius);

end.

0,0(0 оценок)
Ответ:
grgrgrgrgrrhrrhrgrgr
10.12.2022 14:34
Program n1;
Uses Crt;
Var
c: array[1..1000] of integer;
n, i, null, otric, polozhit :integer;
Begin
   writeln('Razmer massiva = '); Readln(n);

for i:=1 to n do begin
   c[i]:=random(40) - 20;
   write(c[i]:4);
end;

    writeln();

otric:=0; polozhit:=0; null:=0;
for i:=1 to n do  begin
   if (c[i]<0) then otric:=otric+1;
   if (c[i]>0) then polozhit:=polozhit+1;
   if (c[i]=0) then null:=null+1;
end;
   writeln('Kol-vo chisel < 0: ', otric);
   writeln('Kol-vo chisel > 0: ', polozhit);
   writeln('Kol-vo chisel = 0: ', null);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота