Петя228001
15.05.2022 16:59

Написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikysyakurinna
28.06.2020 13:11
Паскаль

Var 
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
0,0(0 оценок)
Ответ:
vseznaika29
28.06.2020 13:11
Если на паскале
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
 writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота