gorlatenkoviktoria
08.05.2020 18:31

Кто разбирается в программировании, ! составьте программу, вычисляющую, сколько процентов от а+в-с приходится: а) на а б) на б в) на в

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
magrim600
22.06.2020 06:22
Program s;
uses crt;
var
a,b,c,d,pa,pb,pc:real;
begin
writeln('Введите А: ');
read(a);
writeln('Введите В: ');
read(b);
writeln('Введите C: ');
read(c);
d:=a+b+c;
pa:=(a/d)*100;
pb:=(b/d)*100;
pc:=(c/d)*100;
writeln('На А приходиться ',pa:2:2,' на В ',pb:2:2,' на С ',pc:2:2); //значание округлены до 2 знаков
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота