Мальчик004
05.06.2023 08:46

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Polinakuzmina32
09.08.2020 17:23
Program n1;
var a,sum,i: integer;
begin
sum:=0;
for i:=1 to 47 do
begin
readln(a);
if (a>0) and (a mod 3=0) then sum:=sum+a;
end;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота