Войти
Регистрация
Спроси ai-bota
Mixail1510
06.12.2022 07:37
Pascal или delphi. Снаряд должен попасть в промежуток между 30 и 40 км. Если он попадает в данный промежуток то появляется надпись «Попал»,
иначе если не долетел «Недолет» или «Перелет»
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
galinarezeda59
06.04.2023 17:17
Для кого из слов истинно высказывание первая буква гласная и не последняя буква согласная 1.слива 2.яблоко 3.банан 4.ананас...
75545
06.04.2023 17:17
Вычислить вычисления с дробями производить до двух знаков после запятой 1101001(2)+161(8)=? (16) 12.5е(16)-1.07(8)=? (2)...
aliksondrrr3
06.04.2023 17:17
Сколько значащих нулей в двоичной записи шестнадцатеричного числа 1253 (16)...
555766
24.11.2020 22:05
Напишите программу на языке программирования Python для решения следующих задач: ...
irakon63
22.09.2022 04:58
Определить значение переменной s после выполнения операторов s: =0; for i: =1 to 5 do begin s: =s+i; s: =1; end;...
Alllllllex
22.09.2022 04:58
10 сегодня на уроке информатики рассказывали про клеточные автоматы и игру “жизнь” джона конвея. пете игра понравилась и он перерисовал к себе в тетрадь с доски разные...
FOXyashka2005
02.02.2022 01:16
100 ! сделать следующие ур-ния графическим через гран 1 , ексель или другую прогу: 0.25 x^3+x−2; √(2x^2+1 .2−cos x−1); cos(2/x)-2sin(1/x)+1/x...
этофиаскобратан4
19.04.2023 10:18
Вчём ошибка ? дело в том ,что он не останавливается и я не понимаю почему . uses graphabc,crt; var i,b,c,d: integer; begin setwindowsize ( 1200,800); b: = 100; while b...
anastasiagold
01.04.2023 17:50
Сна delphi пусть дана вещественная квадратная матрица порядка n. относительно элементов, расположенных в строках, начинающихся с отрицательного элемента, найдите суммы...
ОлесяБычкова
27.03.2020 15:53
Всі формули для обчислення значень числових виразів у Excel...
Ответ:
lizalubavina
27.05.2023 23:41
Pascal
1. var a, b: real;
begin
write('Введите стороны прямоугольника: ');
read(a, b);
writeln('Периметр = ', 2 * a + 2 * b);
end.
2. var p, b: real;
begin
write('Введите два числа: ');
read(p, b);
writeln('Произведение = ', p * b);
writeln('Разность = ', p - b);
end.
3. var b: real;
begin
write('Введите длину ребра: ');
read(b);
writeln('Объем = ', b * b * b);
end.
4. var r: real;
begin
write('Введите радиус: ');
read(r);
writeln('Площадь = ', 3.14 * r * r);
end.
5. var a, b, c: real;
begin
write('Введите три стороны: ');
read(a, b, c);
writeln('Периметр = ', a + b + c);
end.
0,0
(0 оценок)
Ответ:
MariNika2000
27.05.2023 23:41
Pascal
1. var a, b: real;
begin
write('Введите стороны прямоугольника: ');
read(a, b);
writeln('Периметр = ', 2 * a + 2 * b);
end.
2. var p, b: real;
begin
write('Введите два числа: ');
read(p, b);
writeln('Произведение = ', p * b);
writeln('Разность = ', p - b);
end.
3. var b: real;
begin
write('Введите длину ребра: ');
read(b);
writeln('Объем = ', b * b * b);
end.
4. var r: real;
begin
write('Введите радиус: ');
read(r);
writeln('Площадь = ', 3.14 * r * r);
end.
5. var a, b, c: real;
begin
write('Введите три стороны: ');
read(a, b, c);
writeln('Периметр = ', a + b + c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота