Andrey14BLR
24.03.2023 18:52

Составьте программу, в которой значение переменной с вычисляется по формуле: а + ь, если а — нечетное (a mod 2 = 1), и а*ь, если а — четное (а mod 2 = 0)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DirolFix
06.06.2020 23:57

Var

a,b,s:integer;

Begin

readln (a,b);

if (a mod 2 = 1)

then s := a + b

else if (a mod 2 = 0)

then s := a * b;

write(s);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота