AnaDanik
26.05.2022 19:57

Написать программу на языке Паскаль для решения задачи: Найти сумму всех n-значных чисел. (3≤n≤7).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
moskalkov
11.10.2020 23:15

var x,n: integer;

begin

 x:=1;

 for n:=3 to 7 do x:=x+n;

 Write('Сумма: ', x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота