Апётр
01.11.2020 08:48

Составить программу в pascal, которая вводит трехзначное число и выводит число-перевертыш (пример 123-> 321)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Саидос
23.05.2020 21:45

program ssd;

 uses crt,graph;

 var   a,a1,a2,a3:integer;

 begin

 clrscr;

 writeln('Введите трехзначное число');

 readln(a);

 a1:= a mod 10;

 a2:=(a div 10) mod 10;

 a3:= a div 100;

 writeln('    ',a1,a2,a3);

 readkey;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота