nastaklimenkofll
04.06.2022 14:52

Массив из 10 элементов. формируется случайным образом из интервала [-35,25].составьте программу умньшения всех элементов массива на 16.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mashakostyuk8
20.06.2020 07:46
Uses crt;
var a:array[1..10] of integer;
  i:integer;
begin
randomize;
for i:=1 to 10 do
  begin
    a[i]:=random(61)-35;
    write(a[i]:4);
  end;
  writeln;
for i:=1 to 10 do
  begin
    write(a[i]-16:4);
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота