алина3539
29.10.2020 18:35

Составьте программу дано натуральное n вычислить sin x +sin x^2+ x^n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bosschornoguz
07.10.2020 20:41
А язык программирования какой?
0,0(0 оценок)
Ответ:
кари345
07.10.2020 20:41
Var
  x,xi,s:real;
  i,n:integer;
 
begin
  Write('Введите x и n: '); Read(x,n);
  xi:=1; s:=0;
  for i:=1 to n do begin
    xi:=xi*x;
    s:=s+Sin(xi)
    end;
  Writeln(s)
end.

Пример
Введите x и n: 1.43 10
-0.669024246654944

Во вложении - контрольное решение.

Составьте программу дано натуральное n вычислить sin x +sin x^2+ x^n
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота