danyymamaev
16.05.2020 12:54

Написать программу в PASCAL (желательно с легкими формулами и значениями) : Известно количество грузовиков (6), их грузоподъемность (615 у каждого). Необходимо определить, сколько грузов и какой массы можно вывезти за 1 раз, если в 1 очередь надо погрузить груз, масса которого находится между 220-230 кг

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Роззе
22.06.2020 01:11
Var        str: string;        i, count: integer;begin        write('Your string: ');        readln(str);        i := length(str);        if i > 0 then begin                count := 1;                while i > 0 do begin                        if str[i] = ' ' then                                count := count + 1;                        i := i - 1;                end;        end        else                count := 0;                delete(str,3,1);        writeln('Number of words: ', count);         writeln(str);readln;end.
0,0(0 оценок)
Ответ:
cempalov
28.02.2021 09:49
Шаг №1  
             S = 42 - 5 = 37
              n = 1 + 3 = 4
Шаг №2
              S = 37 - 5 = 32
               n = 4 + 3 = 7                
Шаг №3
              S = 32 - 5 = 27
               n = 7 + 3 = 10
Шаг №4
              S = 27 - 5 = 22
               n = 10 + 3 = 13
Шаг №5
              S = 22 - 5 = 17
              n = 13 + 3 = 16
Шаг №6
              S = 17 - 5 = 12 
              n = 16 + 3 = 19
Шаг №7
              S = 12 - 5 = 7
               n = 19 + 3 = 21
Шаг №8
              S = 7 - 5 = 2
               n = 21 + 3 = 24

А вот КОРОТКОЕ решение:
     42 / 5 = 8 + 2/5
     n = 8*3  = 24
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота