bajkovat7
17.03.2022 13:52

Написать программу на паскале по "найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а при умножении на 3 - на 4."

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Olga2442
11.06.2020 06:27

var
i:integer;
begin
for i := 10 to 99 do
if (((2*i) mod 10) = 8) and (((3*i) mod 10) = 4) then
write(i,' ');
end.

 

P.s Таких чисел нет

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота