cat7774
10.11.2021 14:50

Найти y, если y=2x+3, x принадлежит [2, 8], дельта х=3. Написать программу, используя оператор WHILE.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yakovleva03ow836v
29.04.2021 12:11

Объяснение:

var

 y, x, delta : integer;

begin

 delta := 3;

 x := 2;

  while x < 8 do begin

   y := 2*x + 3;

   x := x+delta;

 end;

 writeln(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота