tykuozlli2
14.07.2022 05:02

1.Составьте программу вычисления значения функции
F={2^x,если х<10
√х^2-20,если х>10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Айгуль19791788
20.02.2020 02:26
1) Растровые изображения формируются из точек различного цвета (пикселей), которые образуют строки и столбцы. Растровые изображения очень чувствительны к уменьшению и увеличению. При уменьшении растрового изображения несколько соседних точек преобразуются в одну, и поэтому теряется четкость мелких деталей изображения.
2) Применение Применяется в компьютерной полиграфии, системе компьютерного проектирования, компьютерном дизайне и рекламе. Графические редакторы, в которых используется векторная графика: Corel Draw , Adobe Illustrator .
3) Масштабирование векторных изображений происходит без потерь качества изображения, при увеличении растровых может происходить потеря качества изображения: возможны существенные искажения геометрии мелких деталей и появление ложных узоров на текстурах.
4) Принцип окрашивания в: 1) векторной графике; 2) растровой графике

1) Заливается замкнутая фигура состоящая как минимум из одно точки(узла)
2) Заливаются схожие пиксели сверху вниз слева на право, либо заливается выделенная область
0,0(0 оценок)
Ответ:
Timur77713337
04.12.2021 11:14

Как и в математике. Сначала выполняем операции в скобках, потом вне.

a=10 b=20

a) rez:= (a=10) or (b>10) = TRUE or TRUE = TRUE

б) rez:= (a>5) and (b>5) = TRUE and TRUE = TRUE

в) rez:= (not (a<15)) or (b>20) = (not TRUE) or FALSE = FALSE or FALSE = FALSE

Программа, так полагаю, на паскале. Вот примерный код

var

a, b :integer;

rez : boolean;

begin

a:=10;

b:=20;

rez:=(a=10) or (b>10);

writeln(rez);

end.

Вместо строчки rez:=(a=10) or (b>10); подставляешь то, что тебе нужно, и будет счастье.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота