katau852Katau164
06.09.2021 20:12

Известны стороны прямоугольника, напишите программу, которая рассчитывает и выводит на экран
периметр прямоугольника.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
andrmarka321
12.02.2021 13:40

PASCAL

 

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота