Angelina07111
18.06.2020 19:18

Дана величина А выражающая объем информации в битах
Напишите программу перевода А в килобайты

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
faiarina2016
12.02.2021 21:03

var a:Integer;

b:Real;

begin

readln(a);

writeln('Объём А в битах равен ', a);

b:=a/8/1024;

 writeln('Объём А в килобайтах равен ', b:0:1);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота