Войти
Регистрация
Спроси ai-bota
29Vladislava13
13.04.2022 16:55
Составить программу, в которую мы вводим два числа. программа спрашивает какое действие выполнить: 1. умножение 2. деление 3. сложение 4. вычитание можете сделать на c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Niki1917
06.08.2022 21:18
По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существование треугольника по 3 углам, например a+b+c=180. тема: алгоритмы с ветвлениями....
musadelimhanov7
17.11.2021 18:25
Проинициализировать массив строк названиями дней недели. Ввести с клавиатуры номер дня недели, вывести его название visual basik...
aannnnn
16.03.2023 12:49
IP-адресу 128.65.255.16 соответствует 32-битовое представление... ?...
omg15
14.09.2020 23:21
При подключении к Интернету компьютер обязательно получает:1. IP-адрес и доменное имя2. доменное имя и IP-адрес 3. доменное имя4. IP-адрес ...
annswi
28.12.2021 06:31
Чему равно значение в ячейке В1? 1)4 2)6 3)9 4)35...
astrapolina
12.01.2021 19:09
1024кб память 256цветов сколько страниц ?...
Calleron
20.05.2021 09:12
С каким расширением по умолчанию сохраняется файл презентации в MS Power Point 2010?...
соня12456
01.10.2022 22:52
нужно построить таблицу истинности...
neagsivb
12.04.2021 23:38
Дан следующий программный код. Следует указать, какую функцию здесь выполняет каждая переменная (var), за что она отвечает. Хотя бы кратко. const n=3;n1=4;n2=6;n3=7; type matr=array[1..n,1..n1]...
yanaqwe
22.10.2022 00:54
Как пищит это задачи. На с++...
Ответ:
Vhrgrg
05.10.2020 03:01
#include <iostream>
using namespace std;
int main() {
cout << "Введите два числа: ";
double n1,n2;
cin >> n1 >> n2;
cout << "Введите знак операции: ";
char op;
cin >> op;
switch(op) {
case '+':
cout << n1+n2 << endl;
break;
case '-':
cout << n1-n2 << endl;
break;
case '*':
cout << n1*n2 << endl;
break;
case '/':
cout << n1/n2 << endl;
break;
default:
cout << "wrong operation" << endl;
break; }
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота