Niki1917
06.08.2022 21:18

По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существование треугольника по 3 углам, например a+b+c=180. тема: алгоритмы с ветвлениями. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alon4ik123
13.08.2020 23:26
//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a+b+c=180 then writeln('Possible') else writeln('Unpossible');
end.

Пример ввода:
100
40
40
Пример вывода:
Possible

По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существова
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота