14Dana14
11.12.2021 16:49

Составить программу вычисления значения функции на C# y = 2x - 10, если x > 0
y = 0, если x = 0
y = 2 * |x| - 1, если x < 0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
posaliza170401
16.06.2021 13:38

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

   int number, coun = 0, d, first, last;

   double pwr;

   setlocale(LC_ALL, "Russian");

   cout << "Поменять первую и последнюю цифры числа>" << endl;

   cout << "Введите число: ";

   cin >> number;

   d = number;

   while (d > 0)

   {

       d /= 10;

       coun++;

       cout << "count = " << coun << endl;

   }

   pwr = pow(10, coun-1);

   //к примеру число равно 321

   //first = 3

   //last = 1

   //number = 32

   //number = 323

   //number = 23

   //number = 123

   first = number / (int)pwr;

   last = number % 10;

   number /= 10;

   number = number * 10 + first;

   number %= int(pwr);

   number += last * int(pwr);

   cout << "Result: " << number << endl;

   return 0;

}

0,0(0 оценок)
Ответ:
артурик14
07.06.2022 05:58

Почва — природное тело, формирующееся в результате преобразования поверхностных слоёв суши Земли при совместном воздействии факторов почвообразовани

Перегнойная земля, или Навозный перегной, — земляная смесь, применяемая в садоводстве, горшечной и кадочной культуре декоративных растений в качестве органического удобрения и как примесь в различных подготавливаемых земляных смесях

Основные виды почв. К основным видам почв, с которыми чаще всего сталкиваются огородники России, относятся: глинистая, песчаная, супесчаная, суглинистая, известковая и болотистая.

сори если не правельно.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота