moranikatya
16.02.2020 02:38

Написать программу в паскале. подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sweetdreamsmade91
24.06.2020 08:34
Program summa;
   uses crt;
      var a, s, m, i:integer;
begin
clrscr;
   read(i);
s:=0;
  while i<>0 do begin
m:=a mod 10;
s:=s+m;
a:=a mod 10;
a:=i+s;  end;
   write('s=',s);
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота