серый386
25.03.2021 04:47

Написать программу! ) в эвм по очереди поступают результаты соревнований ,в которых участвуют n спортсменов.составьте программу,которая обеспечивает вывод на экран лучшего результата каждыйраз после ввода
результата очередного спортсмена

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
qidanabala
24.05.2020 11:12

var n,i: integer;

      result,thebest: real;

begin

  thebest:=1;

  writeln('Введите количество спортсменов');

  readln(n);

  for i:=1 to n do begin

    writeln('Введите результат ',i,' спортсмена');

    readln(result);

    if result>thebest then thebest:=result;

    writeln('Лучший результат: ',thebest);

                         end;

end.

    

  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота