Войти
Регистрация
Спроси ai-bota
fgioryughorhghu
07.02.2022 22:21
Дан синус найти косинус,записать через программу pascal abс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ильсяс
16.02.2023 21:27
Какой порядок использован в списке? животные: аист, белка, волк...
tln72
16.02.2023 21:27
Составьте программу, которая формирует массив из пятнадцати случайных целых чисел от -20 до 20 и отрицательные числа возводит в квадрат, а из неотрицательных извлекает квадратный...
катя5062
16.02.2023 21:27
Сколько бит информации несет сообщение о том, что поезд прибывает на один из 8 путей, если информация рассматривается как снятая неопределенность? с подробным решением...
rot3
16.02.2023 21:27
Для записи сообщения использовался 32-х символьный алфавит. сообщение содержит 20 символов. сколько информации оно несет? с подобным решением...
Vovanik212
15.07.2021 11:23
Преобразуйте приведенные ER-модели в реляционные....
Badilya1
26.12.2021 07:33
my_list1 = [[7, 12, 4],[9, 50, 3],[45, 0, -1]] my_list2 = [[7, 18, 6],[11, 3]] my_list3 = [[ Almaty , Dubai , London ], [ Kazakstan , UAE , England ]] print(my_list1[1]) my_list2[1]...
stnicolay2007
31.01.2020 19:37
Дано число D, является ли отрицательным?Информатика за ранние...
Dar2002
26.11.2021 00:15
Количество разбиений на слагаемые Дано натуральное число N. Найдите количество его разбиений на натуральные слагаемые. Два разбиения, отличающиеся только порядком слагаемых,...
ampolskaanastas
22.03.2023 03:16
Решение в питоне письменно в тетраде, а не в программе...
alexandrustino1
21.01.2022 14:23
Нужно написать легкую программу на языке python....
Ответ:
френкинштеин
25.06.2020 17:12
Program zadanie;
Var x,y:real;
Begin
Writeln('Введите значение x');
readln(x);
y:=sqrt(1-sin(x));
Writeln('cos(x)=',y);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота