ankavasilenko2
23.11.2020 21:48

Напишите программу на питоне или скажите как решать. Рассматриваются целые числа, принадлежащих числовому отрезку [416782; 498324], которые представляют собой произведение трёх различных простых делителей, оканчивающихся на одну и ту же цифру. В ответе запишите количество таких чисел и разницу между максимальным и минимальным из них.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Azhar1605
15.08.2020 20:08

1)Человек воспринимает информацию из внешнего мира с всех своих органов чувств.  Зрение,слух,вкус,обоняние и осязание.

2)потому что со вкусом и запахом поступает информация о предмете

3)как правило, они читают с азбуки Браиля (определённая комбинация выпуклых точек на бумаге, где каждая комбинация - определённая буква) проводя пальцем по поверхности. задействованы органы осязания(пальцы)

4)Чем отличается чтение нот от прослушивания музыки с точки зрения формы принимаемой информации?

5)Читая ноты мы видим информацию (напрягаем орган зрения), слушая музыку мы напрягаем другие органы (орган слуха), для того, что бы уловить эту информацию, следовательно и прием информации у нас будет происходить разными

6)Функцию передачи и формирования информации.

7)Естественные - языки общения (Примеры : русский, английский, китайский) .Формальные - это языки программирования, ноты, жесты (язык глухонемых)

8)предметное письмо  ,пиктографическоее письмо  ,иероглифическое письмо ,слоговое письмо  ,алфавитное письмо

9)Предположительно, этот феномен объясняется тем, что в принципе у человека имеется лишь такие получения информации, как зрение, слух, вкус и обоняние. И все эти виды ощущений постоянно "включены" в организме человека и не могут не быть использованы, т.е. их нельзя просто так выключить. Таким образом, когда человек спит, он может учуять запах пирогов, и во сне, с большой вероятностью, может присниться пища, еда. И если же, этот момент подкреплён голодом, то естественно, эффект усиливается. И возможно, что человек и вовсе проснётся.

0,0(0 оценок)
Ответ:
mkm3
05.05.2021 17:58

import random

def GenEx(count):

   signs = ['+', '-', '*', '/']

   for _ in range(count):

       fn = random.randint(-20, 20)

       sn = random.randint(-20, 20)

       ex = '{0} {1} {2}'.format(fn, random.choice(signs), sn)

       yield (ex + ' = ?', eval(ex))

IsGameRun = True

while IsGameRun:

   TrueAnsws = 0

   for ex, check in GenEx(2):

       print(ex)

       resvAnsw = float(input())

       if resvAnsw == check: TrueAnsws += 1;

   

   IsRetry = input('You correctly solved '+str(TrueAnsws)+' examples. Do you want to try again? Y/N \n')

   if IsRetry == 'Y': IsGameRun = True

   else: IsGameRun = False

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота