Salazar01
13.01.2023 17:51

Напишите программу, выводящую true, если высказывание является истинным, и false в противном случае для утверждения: «сумма цифр трехзначного числа х является четным числом». значение числа х вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
какасика
02.10.2020 08:38
Var x:integer;
begin
writeln('Введите чилос x: ');
readln(x);
  if x>= 100 then
      if (not odd(x)) then
          writeln('TRUE')
        else
          writeln('FALSE')
        else
         writeln('Число не трехзначное');
 end.

Надеюсь правильно понял тебя и составил программу верно.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота