annwolf246
07.10.2022 15:38

Написать программу которая вычисляет сумму произведения и среднее арифметическое двух целых чисел введеных с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dmitriy14nagiev
02.10.2020 08:38
Var a,b,c,d:integer;
e:real;
begin
  writeln('Введите а и б: ');
  readln(a,b);
  c:=a+b;
  d:=a*b;
  e:=(a+b)/2;
  Writeln('Сумма двух чисел: ',c);
  Writeln('Произведение двух чисел: ',d);
  Writeln('Среднее арифметическое двух чисел: ',e);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота