VZ1
19.07.2021 09:50

Напишите программу для вычисления силы тока, текущего через цепь из двух с сопротивлениями r1 и r2, соединённых последовательно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sasha200593
08.10.2020 06:02
По закону Ома для участка цепи
\displaystyle I= \frac{U}{R}, \quad R=R_1+R_2, \quad \boxed{I= \frac{U}{R_1+R_2} }

PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var U:=ReadReal('U=');
  var (r1,r2):=ReadReal2('R1,R2=');
  Writeln('I=',U/(r1+r2))
end.

Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727
0,0(0 оценок)
Ответ:
hard26
08.10.2020 06:02
Program p1;varI,U,R1,R2:integer;beginreadln(U,R1,R2);write( I=U/(R1+R2));writeln('I=', I=U/(R1+R2));end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота