IoneAngel
10.01.2021 16:52

Составьте программу которая определяет количество положительных,отрицательных чисел и нулей среди введенных чисел​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
leksutin1
10.06.2020 11:39

p, o, n, counter = 0,0,0,0

print('Вводите 10 чисел по очереди')

while counter <= 10:

   counter += 1

   a = int(input())

   if a > 0:

       p += 1

   elif a < 0:

       o += 1;

   else:

       n += 1;

print('Положительные: ',p)

print('Отрицательные: ',o)

print('Нули: ',n)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота