golubtsovanyut
24.07.2022 10:00

На вход программе подается последовательность натуральных чисел оканчивающихся на 0 найти максимальное количество нечетных элементов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jorik9
07.10.2020 20:23
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(ReadSeqIntegerWhile(t -> t<>0).where(t -> t.isOdd).Count);
end.

Пример:
1 2 3 4 5 0
3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота