meizum2luba
18.08.2021 06:22

Написать программу, которая считывает текст из файла и выводит на экран предложения, содержащие цифры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vitya123567
28.05.2020 20:32

Программа:

program files;

var f: text;

   c: string;

begin

 

 assign(f, 'path/to/file.txt');

 reset(f);

 

 while not eof(f)

 do begin

      readln(f,c);

      if(c.Contains('1') or c.Contains('2')

           or c.Contains('3') or c.Contains('4')

             or c.Contains('5') or c.Contains('6')

               or c.Contains('7') or c.Contains('8')

                 or c.Contains('9'))

      then writeln(c);

 end;

 

 close(f);

 

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота