MINIONCHIK17
06.04.2021 07:58

Напишите программу, вычисляющую значение функции:

/ x^2, если x < 0
f(x) = { 1, если 0
\ Квадратный кор 2x-3, если x >1,5
Pyton

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alobatsevi4
29.02.2020 15:14
Делим группу чисел от 1 до 16 на 2 группы. 12345678 и 9 10 11 12 13 14 15 16
Спрашиваем больше ли 8 загаданное число? Допустим ответили, что не больше.
Тогда берём первую группу чисел и снова делим на 2 группы. 1234 5678. И снова задаём вопрос о величине числа относительно уже 4. Допустим отвечают, что больше.
Теперь берём группу чисел "5678" и снова делим её пополам (56 и 78). Проделываем всё то же самое.
Остаётся всего два числа и тут уже Не трудно будет узнать число. Суммируя число вопросов получается 4.
0,0(0 оценок)
Ответ:
петя212
27.04.2023 12:59
1. 10
2. 12
3. 3
4. 22
5. 15
6. 34
7. 3
Часть 2
1. 
Var
  n:integer;
Begin
  Write('Введи число ');
  Readln(n);
  if (n mod 2) = 0 then write(n,' чётное) else write(n,' нечётное);
End.
2.
Var
  a,b:integer;
Begin
  Write('Введи числа ');
  Readln(a,b);
  if a>b then Begin Write('a = ',b*a,' b = ',a+b) else write('a = ',a+b,' b = ',a*b);
End.
3.
Var
  n:integer;
Begin
  write('Введи двузначное число ');
  Readln(n);
  if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота