Abuhgghhhhhh
30.01.2022 13:40

Составьте программу в PascalABC, которая печатает в первой строке два знака '& &' через один пробел, во второй – через два пробела '& &', в третьей - '& &' через три пробела, ..., в строке с номером 9 - & (через 9 пробелов) & .

Печать строки оформить через процедуру. Число строк вводить с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Daria2316
13.09.2020 20:50

// PascalABC.NET

procedure MadPrt(n: integer) := Writeln('&' + n * ' ' + '&');

begin

 var n := ReadInteger('Сколько нужно строк?');

 for var i := 1 to n do

   MadPrt(i)

end.


Составьте программу в PascalABC, которая печатает в первой строке два знака '& &' через один
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота