nilovaekaterin
01.10.2020 14:07

Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной точностью приближенное значение бесконечной суммы.


Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной то

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kristina2005fomina
11.05.2021 14:09

from math import sin

x = float(input('введите х: '))

exp = float(input('введите точность вычисления: '))

s = sin(x)

i = 1

while abs(s) < exp:

   s += sin(i * x) / i

   i += 2

print(s)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота