gulser
05.07.2022 00:08

Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
silvia16
20.04.2021 07:40

while 1:

   tabl = int(input("Введите число от 1 - 9: "))

   if 1 <= tabl <= 9:

       break

print(tabl)

for i in range(1, 10+1):

   if int(input(f"Сколько будет {tabl} * {i}: ")) == tabl * i:

       print("Верно")

   else:

       print("Ошибка")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота