kyrenkovalena8
20.04.2023 17:44

Лабораторная работа по теме оператор ветвления (составить программу )вариант 2ввести 3 вещественных числа. если а

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lool199865
11.06.2020 04:54

ответ: a,b,s: integer;

begin

write('Ââåäèòå Г·ГЁГ±Г«Г* a, b: ');

readln(a,b);

if a>0 then s:=a+b

else s:=a*b;

writeln('s=',s);

readln;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота