arinaaverichev
21.04.2023 23:18

Составьте программу нахождения суммы наибольшего и наименьшего элементов массива из 10 целых чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kanony
13.10.2020 22:38

На Python

Объяснение:

massiv = []

print(f"Максмальное - {max(massiv)}")

print(f"Минимальное - {min(massiv)}")

0,0(0 оценок)
Ответ:
Полинка490
13.10.2020 22:38

Program f;

var a: array [1..10] of integer;

min: integer;

max: integer;

i: integer;

n: integer;

begin

for i := 1 to 10 do begin

readln (a[i]);

end;

min:=a[1];

for i := 2 to 10 do  begin

    if min>a[i] then

      min:=a[i];

 end;

max:=a[1];

for i := 2 to 10 do  begin

    if max<a[i] then

      max:=a[i];

 end;

n := max + min;

writeln ('Сумма максимального и минимального равна ', n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота