jamal55
13.05.2020 20:14

Написать программу для нахождения площади и периметра квадрата. В ответе количество знаков в целой части 4, в дробной части

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
акылбек5
13.10.2020 03:02

Объяснение:

На любом, так на любом:

тикль:

puts stdout "сторона квадрата? " nonewline

puts "периметр: [expr [gets stdin] * 4]"

С++:

#include <iostream>

int main() {

double a;

std::cout << "сторона квадрата? "; std::cin >> a;

std::cout << "периметр: " << a * 4 << std::endl;

}

pascal:

var

a: real;

begin

write('сторона квадрата? ');

read(a);

writeln('периметр: ', (a * 4):0:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота