yagyaevaremziep0dlir
12.12.2022 16:18

Написать программу , которая находит сумму 10 чисел введенных пользователем с решить надо в виде блок схемы , с применением цикла с параметром

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mrartemartem1
04.08.2020 08:02
//Pascal
var
  i: byte;
  sum, N: integer;
begin
  for i := 1 to 10 do
  begin
    readln(N);
    sum := sum + N;
  end;
  writeln(sum);
end. 

Написать программу , которая находит сумму 10 чисел введенных пользователем с решить надо в виде бло
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота