Olga6491
10.12.2020 14:51

Начертите контур буквы А размер буквы произвольный 2) составьте программу рисования прямоугольника со сторонами параллельными осями координат и вершинами (2;-2)и (-1;5)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sergeu3522p09njx
15.10.2022 05:39
Не совсем если честно понятно было но вот:
uses crt;
var y :real;     
S,price1,price2,price3:integer;     
x1,x2,x3:integer;     
k,i:real;
begin       
x1 := 1; x2:= 2; x3 := 3;
writeln('Среднее арифм. x1,x2,x3 = ', (x1/x2/x3)/3);
k := 15.24; k := k - 1/2;
writeln('Уменьшили значение  k 15.24 на 1/2');       
i := 15.24; i := i + 1/2;
writeln('Увеличили значение  i 15.24 на 1/2');               
price1:=150; // 1 галстук.       
price2:=250; // 1 блузка       
price3 := 550; // 1 брюки               
writeln('Пять брюк будут стоить: ', price3*5);       
writeln('Пять галстуков будут стоить: ', price1*5);       
writeln('Пять блузок будут стоить: ', price2*5);                       
{             
ответы на вопросы:              
a) 1 - раздел модулей, 2 - раздел объявления типов и переменных, 3 - тело программы.             
б) 1200 - целое число, тип integer, 1200.78 - вещественный тип real       
}       
 end.
0,0(0 оценок)
Ответ:
irabirykova18
17.04.2020 15:26
За 2. Взвешиваем по три монеты, если одна легче, то фальшивая среди этих трех, если равновесие, то фальшивая среди трех невзвешененных, потом по одной из тройки где фальшивая, и рассуждаем так же, если одна из монет легче, то она фальшивая, а если равновесие, то фальшивая невзвешенная. Точно также из 27 монет можно определить фальшивую за 3 взвешивания, из 81 за 4, из 3 в степени N монет - за N взвешиваний. А если число монет не равно 3 в степени N, то число взвешиваний равно ближайшей большей степени тройки. То есть, например, если монет 74 - то одну монету тоже можно определить за 4 взвешивания, как и среди 81 монеты. А вот если монет 82, то уже только за 5 взвешиваний - ближайшая большая степень двойки - 243 - 2 в степени 5.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота