bobo6226
03.03.2020 15:19

Составить программу Паскаль для нахождения площади кольца где t-толщина, а d- диаметр внутреннего круга
для программы paskalABC

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
liliana564
13.10.2020 11:05

Var s,t,d:real;

begin

readln(t,d);

s:=pi/4*(sqr(d+t*2)-sqr(d));

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота