Atax1a1
29.12.2020 17:21

Напишите программу на языке Паскаль, вычисляющую значение функции
5d, если d<5
A = 3d/(d+8), если d≥5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЧерриБерри
26.06.2020 11:50

о повезло повезло, пару минут назад эту же задачу решил :

#include <iostream>

#include <vector>

using namespace std;

void make_matrix(vector<vector<int>> &v){

   int n = v.size(), m = v.front().size(), cur = 0;

   for(int i = 0; i < m; i++){

       for(int j = 0; j < n; j++){

           v[j][i] = cur;

           cur++;

       }

   }

}

void print_matrix(vector<vector<int>> &v){

   int n = v.size(), m = v.front().size();

   for(int i = 0; i < n; i++){

       for(int j = 0; j < m; j++)

           cout << v[i][j] << " ";

       cout << "\n";

   }

}

signed main(){

   int n, m;

   cin >> n >> m;

   vector<vector<int>> a(n, vector<int> (m));

   make_matrix(a);

   print_matrix(a);

}

0,0(0 оценок)
Ответ:
SusanneCherry
26.06.2020 11:50

#include <iostream>

#include <vector>

using namespace std;

void make_matrix(vector<vector<int>> &v){

   int n = v.size(), m = v.front().size(), cur = 0;

   for(int i = 0; i < m; i++){

       for(int j = 0; j < n; j++){

           v[j][i] = cur;

           cur++;

       }

   }

}

void print_matrix(vector<vector<int>> &v){

   int n = v.size(), m = v.front().size();

   for(int i = 0; i < n; i++){

       for(int j = 0; j < m; j++)

           cout << v[i][j] << " ";

       cout << "\n";

   }

}

signed main(){

   int n, m;

   cin >> n >> m;

   vector<vector<int>> a(n, vector<int> (m));

   make_matrix(a);

   print_matrix(a);

}


РЕШИТЬ ТОЛЬКО НА С++ Сверху вниз, слева направо Даны два числа n и m. Создайте двумерный массив разм
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота