Войти
Регистрация
Спроси ai-bota
darilinamoo
07.10.2021 15:37
Составить программы на паскале для решения : 1. найти сумму первых 100 натуральных чисел; 2. выдать на экран таблицу умножения на 3
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vazirasharipovа
27.07.2021 20:23
Прикладная программа, которая позволяет создавать, редактировать и печатать текстовые документы называется Текстовый редактор Табличный процессор Встроенный редактор...
BULATKA177
09.10.2021 02:05
Десятичный эквивалент числа 10010001, записанного в прямом коде, 80разрядном формате со знаком...
gulderya68
06.10.2020 00:31
B. Оформите вывод элементов 9, 10, 13 и 4 [4] print(b)28112130935 11 10 8print (a[0])b[2] = 9print(b)a[0] * [1] = 7print(a[0][2])print(a)print(b)b = a[0]print(a[1])a=[[9,10,13],[4]...
frost09042004ozo97y
18.08.2022 09:12
7. Заполните трассировочную таблицу8. Заполните трассировочную таблицу, если шаг равен 2...
wionk
14.08.2021 17:31
Исправьте ошибки в программном коде...
kristina231220
16.01.2022 09:03
Написать программу таким образом, чтобы: 1) массив состоял из 35 элементов вещественноготипа: 2) значения элементов массива должны меняться винтервале от -12 до 115:...
timastic
06.09.2021 06:12
9. дан массив a(1..n), где n – нечётное чмсло. если средний элемент массива больше следующего за ним элемента, то среднему элементу присвоить значение 1, если они...
Evelinahomytova
29.04.2020 02:45
Мәтінді тыңдаңдар (18-аудио). Не туралы айтылған? Жұбыңа сұрақтар қой.(5 вопросов по тексту)...
Alice5u811
29.04.2020 02:45
Оценка и сравнительный анализ Задание3 Напишите развернутый ответ на вопрос: «Верно ли, что хитрость сильней храбрости и мужества?» (по «Отрарской поэме о побежденном...
Artemhhh
29.04.2020 02:45
Какие тайны хранят гробницы фараонов...
Ответ:
sofa4565787
20.09.2020 16:18
1. var s, i: integer;
begin
for i := 1 to 100 do
s := s + i;
writeln('s=', s);
end.
2. var i, r: integer;
begin
writeln('Таблица умножения на 3');
for i := 1 to 10 do
begin
r := i * 3;
writeln(i, ' * 3 = ', r);
end;
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота