kristina231220
16.01.2022 09:03

Написать программу таким образом, чтобы:
1) массив состоял из 35 элементов вещественного
типа:
2) значения элементов массива должны меняться в
интервале от -12 до 115:
3) в результате выполнения программы элементы
массива должны располагаться по убыванию
неположительных чётных чисел.
p.s это все одна ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Katya13katya13
03.03.2023 07:25
Я уже отвечал на подобный вопрос.
Эту колдунью зовут Кодировка КОИ-8. Таблица кодирования:
А-Ю, Б-А, В-Б, Г-Ц, Д-Д, Е-Е, Ж-Ф, З-Г, И-Х, Й-И, К-Й, Л-К, М-Л,
Н-М, О-Н, П-О, Р-П, С-Я, Т-Р, У-С, Ф-Т, Х-У, Ц-Ж, Ч-В, Ш-Ь,
Щ-Ы, Ъ-З, Ы-Ш, Ь-Э, Э-Щ, Ю-Ч, Я-Ъ, Ё-╦
Таблица построена так. Слева стоят буквы по русскому алфавиту, а справа русские буквы, соответствующие английскому алфавиту.
@ - Ю (код 40), A - А (41), B - Б, C - Ц, D - Д, E - E, F - Ф, и т.д.
Буква Ё - 33-ья в алфавите, она выбивается из ряда в 32 буквы, поэтому превращается не в букву, а в элемент псевдографики.
И еще меняется регистр, 1-ая буква маленькая, остальные большие.
Эти имена по порядку: 
Глеб, Степан, Иван, Фёдор, Кирилл, Леонид
0,0(0 оценок)
Ответ:
ViksAks
21.06.2021 00:34

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота