зари6а
31.08.2020 01:53

Составьте программу для нахождения минимального элемента массива х, состоя- щего из 6 элементов, значения которых рассчитываются по формуле x=sini-1/2cosi+1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sveronika00
30.08.2020 17:49
Записал вашу формулу так же , как и в условии. Если что-то не так , просто расставьте скобки.

#include <iostream>
#include <cmath>
using namespace std;
void main()
{
setlocale(0, "");
int i; float x[6] = {};
for (int j = 0;j < 6;++j) 
{
cout <<endl<< "Введите аргумент i" << endl;
cin >> i;
x[j] = sin(i) - (1 / 2)*cos(i) + 1;
cout << " " << x[j];
}
system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота