технолигия
12.10.2021 17:30

Необходимо написать программу выводящую кортеж содержащий числа в полуинтервале [a ;b) если a <b и[b ;a)если b<a числа а и b вводятся с клавиатуры​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Albinamuratshaeva96
12.10.2020 02:45
var  a, b, n, i: integer; begin  Writeln('Введите два числа через пробел: ');  Read(a, b);  if a < b then    n := b - a  else n := a - b;  for i := 1 to n do    if a < b then    begin      a += 1;      Write(a, ' ');    end    else if b < a then begin      a -= 1;      write(a, ' ');    end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота