marius95
02.02.2023 23:11

Составить программу умножения первой цифры четырёхзначного числа на 10. например: при вводе числа 5389 на экран выводится число 50​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
polinaa6
10.10.2020 04:31

На Pascal:

var a, b: integer;

begin

readln(a);

b:=a div 1000;

writeln(b*10);

end.

0,0(0 оценок)
Ответ:
marinavolgina
10.10.2020 04:31

var a,c,rez: integer;

begin

   writeln('a = ');

   read(a);

   c := a div 1000;

   rez := c * 10;

   writeln('rez = ',rez);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота