PavelSol
07.09.2022 19:24

pascal abc
a) составьте программу выводящую на экран фрагмент таблицы умножения :
1*2=2
2*2=4
3*2=6
9*2=18
б) составьте программу выводящую на экран фрагмент таблицы умножения:
1*1=1
2*2=4
3*3=9
9*9=81​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
antonareninozvuw8
11.10.2020 04:09

1)

begin

 for var i := 1 to 10 do begin

   var ch := i*2;

   Writeln(i,'*2=',ch);

   end;

end.

2)

begin

 for var i := 1 to 9 do begin

   var ch := i*i;

   Writeln(i,'*',i,'=',ch);

   end;

end

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота