linagalkinaa1
01.09.2022 13:54

На паскале
1. составьте программу, увеличивающую введенное число на 1, если
оно больше или равно100 и уменьшающее число на 1 в противном
случае.
2. составить программу, запрашивающую возраст и отвечающую
« друг» если возраст введен меньше 16 лет и отвечающую «не
знаю тебя» в противном случае.
3. составить программу - отзывающуюся только на имя «петя».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nerminramazano
10.10.2020 23:38

1) program n1;

var a:integer;

begin

writeln ('Введите натуральное число:');

readln (a);

if a>=100 then

writeln (a+1)

else writeln (a-1)

end.

2) program n2;

var a:integer;

begin

writeln ('Сколько тебе лет?');

readln (a);

if a<=16 then

writeln ('Привет друг')

else writeln ('Не знаю тебя')

end.

3) program n3;

var a:string;

begin

writeln ('Введи имя');

readln (a);

if a='Петя' then

writeln ('Привет друг')

else writeln ('Не знаю тебя')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота