Войти
Регистрация
Спроси ai-bota
Marína19112006
25.02.2022 17:42
Напишите программу на языке программирования паскаль создания массива состоящего из 6 элементов,которые заполнены с ввода с клавиатуры и выведенны на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maserdaser
23.12.2022 05:40
Изменить словосочетания так, чтобы в них появились слова с непроизносимыми согласными. листья капусты- крик ярости - ночь со - поступок чести - день радости - ответ из уст - гость...
kovalenko7659
23.12.2022 05:40
Для передачи сообщения из цветочного города в солнечный город и обратно, винтик и шутник сделали световой телеграф : четыре прожектора расположены в одну линию и имеют цветные стекла,...
DarkLooord
23.12.2022 05:40
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объём текста?...
Bomberidze
23.12.2022 05:40
Как называется устройство обработки информации? !...
tarassedelniko
16.03.2021 23:19
Алфавит содержит 4 буквы.сколько бит информации содержит сообщение состоящее из 10 букв этого алфавита?...
Danatil
16.03.2021 23:19
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов каков информационный объем текста...
tolkynjeon2003
16.03.2021 23:19
Вспомниет известные вам компьютерные программы. для чего они предназначены? !...
никита3274
30.11.2021 23:44
:з архиватор 7-zipсоздает сжатые файлы форматами: вариант 1 7z, zip вариант 2 zip вариант 3 rar вариант 4 cab...
AnastasiaKT
30.11.2021 23:44
1. фотография занимает 7 мб. определить, сколько фотографий вместится на флешку 4 гб. 2. сколько символов содержит сообщение, записанное с 16-символьного алфавита, если его объем...
arsenenko
30.11.2021 23:44
Что означает слово универсальный, , !...
Ответ:
НаильХудайбердиев
07.10.2020 23:03
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger(6); a.Println;
end.
Пример
-5 6 0 4
12 7
-5 6 0 4 12 7
0,0
(0 оценок)
Ответ:
nikitarm756
07.10.2020 23:03
Var
mas:array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
readln(mas[i]);
write('Массив mas:');
for i:=1 to 6 do
write(' ',mas[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота