Vika20032412
25.02.2022 17:42

Напишите программу на языке програмирования паскаль создания массива и вывода элементов массива на экран,состоящего из 5 элементов,заполненных случайным образом, плз

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikitkashadrin
07.10.2020 23:04
Var
mas:array [1..5] of integer;
i:integer;
begin
Randomize();
for i:=1 to 5 do
mas[i]:=random(21)+1;
for i:=1 to 5 do
write(' ',mas[i]);
end.

Заполняет массив случайными числами в диапазоне от 1 до 20, потом выводит через пробел элементы массива в одну строку.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота